Chi può installare OS X 10.9 Mavericks

Ora che è disponibile OS X 10.9 Mavericks la prima domanda che ci si pone è (forse) “posso installarlo sulla mia macchina?”. Ci sono (almeno) due strade per scoprirlo.

Quella breve: installare e lanciare l’applicazione apposita che ha realizzato l’ottimo Francesco Germinara, Mavericks Compatibility Check.

Quella lunga: controllare che la macchina in esame sia compatibile con Mountain Lion, dato che le richieste sono le stesse. Servono almeno

  • OS X 10.6.8 (altrimenti non potete comprare il sistema operativo, venduto solo tramite Mac App Store).
  • 2 GB di RAM.
  • 8 GB di spazio libero su disco.

I modelli compatibili sono:

  • iMac (Mid 2007 o posteriore).
  • Mac mini (Early 2009) o posteriore).
  • Mac Pro (Early 2008 o posteriore).
  • MacBook (Late 2008 Aluminium, Early 2009 o posteriore).
  • MacBook Air (Late 2008 o posteriore).
  • MacBook Pro (Mid/Late 2007 o posteriore).
  • Xserve (Early 2009).

Ed ovviamente il consiglio è di non aggiornare subito, per evitare i primi bachi e la feroce competizione per avere l’ultimo bit dei server di Apple, che proveranno a strapparvelo anche coi denti, manco il cappotto dei vostri sogni nel primo giorno dei saldi.

Tags:

Shortlink: http://www.tevac.com/?p=13169

10 Commenti a “Chi può installare OS X 10.9 Mavericks”